problem with Gmane, posting on Usenet/aioe's gnu.emacs.help

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

problem with Gmane, posting on Usenet/aioe's gnu.emacs.help

Emanuel Berg-4
There is something wrong with Gmane. Suddenly,
without me changing the setup, it stopped
working. When I send, it says

    Couldn't send message via news: 441 Article
    has no body -- just headers

which isn't true by the way.

So now I use gmane.emacs.help instead. It is
so fast! It is a pleasure to use compared to
the ultra-slow gmane.emacs.help , even when
it worked. (Might have something to do with
a 36M .overview file.)

BTW, if one Googles that error messages one
finds this post [1] on info-gnus-english. It is
from 06 Apr 2014, i.e.

    3y 8m (total 1340d)

ago. Time flies. But some things remain the
same :)

[1] https://lists.gnu.org/archive/html/info-gnus-english/2014-04/msg00003.html

--
underground experts united
http://user.it.uu.se/~embe8573
Reply | Threaded
Open this post in threaded view
|

Re: problem with Gmane, posting on Usenet/aioe's gnu.emacs.help

Emanuel Berg-4
YT wrote:

> There is something wrong with Gmane.
> Suddenly, without me changing the setup, it
> stopped working. When I send, it says
>
>     Couldn't send message via news: 441
>     Article has no body -- just headers
>
> which isn't true by the way.

Now it works again, no idea why.

--
underground experts united
http://user.it.uu.se/~embe8573
Reply | Threaded
Open this post in threaded view
|

Re: problem with Gmane, posting on Usenet/aioe's gnu.emacs.help

Bob Proulx
In reply to this post by Emanuel Berg-4
Emanuel Berg wrote:
> So now I use gmane.emacs.help instead. It is

  gmane.emacs.help

> so fast! It is a pleasure to use compared to
> the ultra-slow gmane.emacs.help , even when

  gmane.emacs.help

Did you mean to say something different in one of those?
They both appear identical to me.

> it worked. (Might have something to do with
> a 36M .overview file.)

Has any progress been made by the new owners of Gmane to get the web
interface going again?

Bob

Reply | Threaded
Open this post in threaded view
|

Re: problem with Gmane, posting on Usenet/aioe's gnu.emacs.help

Emanuel Berg-4
In reply to this post by Emanuel Berg-4
Bob Proulx wrote:

>> So now I use gmane.emacs.help instead. It is
>
> gmane.emacs.help

*gnu.emacs.help

> Has any progress been made by the new owners
> of Gmane to get the web interface
> going again?

There are some mildly confusing discussions on
gmane.discuss at a couple of month's intervals.
They boil down to

1) There isn't any progress,

2) in particular not WRT the WUI as nobody ever
   cared for it anyway; but
   
3) maintenance has been left to a couple of
   guys to keep it alive.

--
underground experts united
http://user.it.uu.se/~embe8573