bootstap on win32 fails

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

bootstap on win32 fails

B. Anyos
Hi,

I just upated from CVS and got the following error
whil I tried to compile emacs.

Loading loaddefs.el (source)...
Symbol's value as variable is void: flyspell-mode-map
NMAKE : fatal error U1077:
'"E:\Tools\emacs\src/obj-spd/i386/temacs.exe"' : return code '0xffffffff'

Any idea ?

Thanks,
  Bela


_______________________________________________
Emacs-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/emacs-devel
Reply | Threaded
Open this post in threaded view
|

Re: bootstap on win32 fails

B. Anyos
In the meantime I deleted loaddefs.el and emacs compiled correctly.
Can anyone explain why ?

If this has effect on the compilation wasn't it worth it
to delete loaddefs.el just like the other .elc files
at the beginning ?

Cheers,
  Bela

B. Anyos said the following on 6/7/2005 15:43 PM:

> Hi,
>
> I just upated from CVS and got the following error
> whil I tried to compile emacs.
>
> Loading loaddefs.el (source)...
> Symbol's value as variable is void: flyspell-mode-map
> NMAKE : fatal error U1077:
> '"E:\Tools\emacs\src/obj-spd/i386/temacs.exe"' : return code '0xffffffff'
>
> Any idea ?
>
> Thanks,
>  Bela
>
>
> _______________________________________________
> Emacs-devel mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/emacs-devel
>
>


_______________________________________________
Emacs-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/emacs-devel
Reply | Threaded
Open this post in threaded view
|

Re: bootstap on win32 fails

B. Anyos
In reply to this post by B. Anyos
Well I must admit that I shouldn't have been that quick
with the answer... :(
The problem came up again, just later.

So same problem, same question.

What to do to fix ?

Regards,
  Bela

B. Anyos said the following on 6/7/2005 15:43 PM:

> Hi,
>
> I just upated from CVS and got the following error
> whil I tried to compile emacs.
>
> Loading loaddefs.el (source)...
> Symbol's value as variable is void: flyspell-mode-map
> NMAKE : fatal error U1077:
> '"E:\Tools\emacs\src/obj-spd/i386/temacs.exe"' : return code '0xffffffff'
>
> Any idea ?
>
> Thanks,
>  Bela
>
>
> _______________________________________________
> Emacs-devel mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/emacs-devel
>
>


_______________________________________________
Emacs-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/emacs-devel
Reply | Threaded
Open this post in threaded view
|

Re: bootstap on win32 fails

Daniel Brockman
In reply to this post by B. Anyos
"B. Anyos" <[hidden email]> writes:

> I just upated from CVS and got the following error
> whil I tried to compile emacs.

Check the mailing list archive; you are the third person to bring the
issue up on this list in the last eight hours.  A temporary fix was
posted, and I'm sure that a clean patch will be checked into CVS soon.

--
Daniel Brockman <[hidden email]>



_______________________________________________
Emacs-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/emacs-devel