Emacs emulating TPU emulating EDT ... not obsolete

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Emacs emulating TPU emulating EDT ... not obsolete

Roger Clowes

I see that in Linux Mint 18.1 Emacs is saying that tpu-edt.el and tpu-extras.el are "obsolete".

I still use Emacs emulating TPU emulating EDT, as does at least one other person at my institute. I don't think either of us would like to see it disappear.

Please retain tpu-edt.el.

Many thanks.

Roger Clowes

Reply | Threaded
Open this post in threaded view
|

Re: Emacs emulating TPU emulating EDT ... not obsolete

Stefan Monnier
> |I see that in Linux Mint 18.1 Emacs is saying that tpu-edt.el and
> tpu-extras.el are "obsolete".|
> |I still use Emacs emulating TPU emulating EDT, as does at least one other
> person at my institute. I don't think either of us would like to see it
> disappear. Please retain tpu-edt.el. Many thanks. Roger Clowes |

I think they should be moved to GNU ELPA,


        Stefan


Reply | Threaded
Open this post in threaded view
|

Re: Emacs emulating TPU emulating EDT ... not obsolete

John Wiegley
>>>>> "SM" == Stefan Monnier <[hidden email]> writes:

>> |I see that in Linux Mint 18.1 Emacs is saying that tpu-edt.el and
>> tpu-extras.el are "obsolete".| |I still use Emacs emulating TPU emulating
>> EDT, as does at least one other person at my institute. I don't think
>> either of us would like to see it disappear. Please retain tpu-edt.el. Many
>> thanks. Roger Clowes |

SM> I think they should be moved to GNU ELPA,

I think so too.

--
John Wiegley                  GPG fingerprint = 4710 CF98 AF9B 327B B80F
http://newartisans.com                          60E1 46C4 BD1A 7AC1 4BA2